TEST: Core API Services Experiencing Major Outage in North America (Kibana Test)

Incident Report for RIA

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 00:36 JST

Investigating

This is a TEST incident created manually via the Kibana connector to verify API connectivity and payload structure.
Posted Nov 21, 2025 - 00:10 JST
This incident affected: US Data Center (Core API Services).